Author Topic: Pictures From Colorado Open 2007  (Read 935 times)

0 Members and 1 Guest are viewing this topic.

The Bird Father

  • 1000 Rated Poster
  • ***
  • Posts: 1814
  • WOOT! WOOT!
    • View Profile
Pictures From Colorado Open 2007
« on: May 15, 2007, 12:17:25 PM »
I recently competed in the 2007 Colorado Open, if you are interested, I posted some pictures here.

http://www.geocities.com/slant_420/ColoradoOpen07.html
Just Another Dirty Bird

Bird > Word

DJayhawk

  • Pro Poster
  • **
  • Posts: 421
    • View Profile
Re: Pictures From Colorado Open 2007
« Reply #1 on: May 15, 2007, 07:03:42 PM »
Nice man!  Last time I went to Colorado a couple years back I wasn't a Disc Golfer yet.  Where in Colorado was this tournament, and was this one of the ski resort courses in the pics?
Rosedale Preservation Society Member

The Bird Father

  • 1000 Rated Poster
  • ***
  • Posts: 1814
  • WOOT! WOOT!
    • View Profile
Re: Pictures From Colorado Open 2007
« Reply #2 on: May 16, 2007, 09:33:29 AM »
Glenwood Springs, Co (approx 5,500 feet) and the course elevation was approx. 7,500 feet.

The mountain in the picture is Mt. Sopris, highest elevation being 12,953 feet.
Just Another Dirty Bird

Bird > Word

Flip

  • Am Poster
  • *
  • Posts: 170
    • View Profile
Re: Pictures From Colorado Open 2007
« Reply #3 on: May 16, 2007, 02:51:14 PM »
Andy, your link is broken or your site is down.  You might give Flickr a shot, it is a great way to get images online.

The Bird Father

  • 1000 Rated Poster
  • ***
  • Posts: 1814
  • WOOT! WOOT!
    • View Profile
Re: Pictures From Colorado Open 2007
« Reply #4 on: May 16, 2007, 03:30:56 PM »
It still works fine for me.....must be something on your end.
Just Another Dirty Bird

Bird > Word

Flip

  • Am Poster
  • *
  • Posts: 170
    • View Profile
Re: Pictures From Colorado Open 2007
« Reply #5 on: May 16, 2007, 04:09:29 PM »
Kicks up a Yahoo error message in IE and Opera and the page only loads partially in Firefox.

It works for you because the page is stored in your browser cache.  Empty your cache or check it
with a different browser and you will see the problem.

-Sean